Jump to content
Kjell Iver Johansen

Messages disappearing

Closed 2.6.5 2.7.0

Several users report that messages disappear after they push enter. Happens on any device (PC/mac)and regardless of .. dots in the scentence. We are on US server right now..

When they push enter it is just nothing there. Happens really often.

Share this comment


Link to comment

in the other case, are they showing up after a refresh? (if they are showing up after a refresh, then the issue is with the chat service, if they don't, then the issue is on your server or with the babble software itself).

the EU and US server use identical software, i'll check with the host to see if there are any network issues.

Share this comment


Link to comment
1 minute ago, Michael said:

in the other case, are they showing up after a refresh?

No - completely gone. The only other pattern is that it is only in long sentences. They write a long sentence - press enter and there is nothing there at all..

Share this comment


Link to comment

its the same issues as the other one, if you type this into babble:

test. test

it will enter, but type in:

test.test

and it wont appear, it has to do with the capture for the url's special characters, for whatever reason it thinks that is a url, but its not so it replaces the message with a "blank" one. so when it comes back from the text parser, babble sees it as a "empty" message, and doesn't save it nor send anything out. Longer sentences have higher chances of having more punctuation and more chance to hit the "condition" that is making the URL parser thinks it is a URL. it wouldn't matter which babble server you are connected too (as the problem is happening before the message is sent to the chat service, its why they don't appear after you refresh. if they were showing up after a refresh, then that would indicate a problem with the chat service).

Share this comment


Link to comment
2 minutes ago, Michael said:

its the same issues as the other one, if you type this into babble:

test. test

it will enter, but type in:

test.test

I tested that myselve yesterday. I told them it is a bad writing practice to have a periode and a letter behind it. It is wrong also. But they all said that they did not do that at all.. I told them du take Ctrl A, Ctrl C before pressing enter just to make sure.

But to much hazzle of course. 

Share this comment


Link to comment

there could be another condition that they are hitting. I only know of the period one atm. it could be any character combo that appears in URL, so that could be /:&=#.[] (among others)

Share this comment


Link to comment
1 minute ago, Michael said:

there could be another condition that they are hitting. I only know of the period one atm. it could be any character combo that appears in URL, so that could be /:&=#.[] (among others)

Yes.. I did not think of that. We ofte use æøå - I will test that... I will also check if it is true that they don't have any problems with amsterdam

Share this comment


Link to comment
×
×
  • Create New...