Jump to content
James Matthews

Duplicate Logger not Working

Closed 1.2.1 1.2.2

I have tested multiple times by creating new users myself and letting people naturally create new accounts. Ive noticed that the logger hasnt found a single multi-account but yet Member after Member have registered showing Multiple Accounts on a Browser.

Below is an image in an instance where the Logger didnt flag this new account someone made that was linked to another account using the same browser/ip already.

image.png

image.png

image.png

image.png

Edited by James Matthews

Share this comment


Link to comment

the browser/device manager in IPS isn't connected to the duplicate member manager, cjdml works from logins, 

this video shows how it works. if they are clearing their cookies before logging in/out, it wont work as there aren't that many ways to legally track a member. I would advise either checking your methodology on your testing, or give it more time to catch them while working on your site. it only works if and when they log in. 

it could also be interference from another app/plugin if it continues not to work. 

Share this comment


Link to comment

Hi @Michael,

I have the same issue as the topic starter: no more duplicate logs created in the ACP, when NEW accounts are created by existing users!

The video you provided represents the current, existing accounts of your main accounts, but you didn't try (in the video) to create a new account right after signing out of your main account!

That is the problem @James Matthews explains in this topic: he talks about NEW accounts, which the existing users create, but not about the existing accounts of the main accounts, like in your video.

When a user has a main account, lets call it Bill, and aside from it he has already another additional account "Steam", created somewhere in 2018, and he logs out of his main account Bill, and then signs in "Steam", so the logs WILL appear on the ACP, absolutely the same like in your video, so this process works without problem as by you, as on my board.

But! Once Bill sings out of "Bill" account, and then creates A NEW account, NO logs will appear on the ACP! :( :( 

This issue exists already 2 weeks on my community, right after update my IPS board from 4.3.6 to 4.4.4, and update your application to version 1.2.1.

I'm using IPS 4.4.4, Elastic search and Lazy Load are enabled,  PHP v7.3.6.

If any additional info needed, please let me know.

Thanks,

Share this comment


Link to comment
×
×
  • Create New...