Jump to content
BankFodder Cagger

Duplicate file logger won't install

Closed 1.2.3

Hi, I've had this for almost a year. I just renewed it but I haven't installed it. I'm just trying to install it now and I'm getting this error message.

If you any ideas how I can get this installed please?

Thanks

 

 

image.png

Share this comment


Link to comment

could you check your system logs in the acp and look for the category 'phar' for the exception message the installer/upgrader is throwing, cause the error on display is just a generic message from IPS and isn't really helpful. 

Share this comment


Link to comment

Okay – I just tried to reinstall again and got the same message.

This time I checked the system log and I see that I got this message here:

 

Quote
Date/Time Type Message  
22/02/20 09:35 phar PharException (0) Extraction from phar "/tmp/php7BZmmV.tar" failed: Cannot extract "hooks/index.html" to "/srv/consume...
Quote

image.thumb.png.7b428e81d6f03a5cce07231a6c05bbd9.png

 

Thanks for taking such a rapid interest by the way.

Edited by BankFodder Cagger

Share this comment


Link to comment

Sorry, I don't know why the status of this thread has been changed to closed. The issue is still there – and I have to say that I'm a bit dismayed that we had no response from the developer.

 

Share this comment


Link to comment

its a automatic process the closing. 

this really is a server issue, php/apach (or nginx) can't set file permissions on the file. try deleting the directory for cjdml and extacting and uploading the files directly via ftp, then manually running the upgrade process. 

  • Thanks 1

Share this comment


Link to comment

Okay… Fixed and working now.

This can be marked as completed.

I still have another long-standing query open about the keywords.

Edited by BankFodder Cagger

Share this comment


Link to comment
×
×
  • Create New...