Jump to content

Leaderboard

  1. Michael

    Michael

    Administrators


    • Points

      58

    • Content Count

      1,981


  2. JoelR

    JoelR

    Beta


    • Points

      2

    • Content Count

      67


  3. numismatique

    numismatique

    Members


    • Points

      1

    • Content Count

      27


  4. gabriel710

    gabriel710

    Members


    • Points

      1

    • Content Count

      33


Popular Content

Showing content with the highest reputation since 02/24/2013 in Entry Comments

  1. Changed Fixed In to Babble 2.2.0 Changed Status to Implemented Feature
    2 points
  2. seems if you move a controller from one module to another module, its acp perm gets removed. I've added it back in for 2.2.0 (which should be released some time this week)
    2 points
  3. 2 points
  4. this is the limitation of the giphy api, i'll see if there is anymore i can do with it. hopefully i have this addressed in 3, as this is sorta a complicated thing, as the image needs to load first to know the dimensions of it, to be able to scroll to the bottom. at this point, i haven't been able to fully "solve" it yet, but i'm working on it.
    1 point
  5. the messages in babble are "items" so the report system works, as the report system isn't independent of the items class. this will show up, if you have your content managed by app. i will see if i can hide.
    1 point
  6. you can add to the .cBabbleSendButton class in the babble.css or customs.css to change or remove the icon.
    1 point
  7. you can change the image for the notifications, its in babble/interface/imgs/notification.png. you can change the announcement icon, in the babble.css #elBabbleAnnounce .cBabbleAnnounceIcon > i:before { font-family: FontAwesome; content: '\f0f3'; }
    1 point
  8. this is done in version 3, the bots have been completely revamped.
    1 point
  9. alright figured out what was going on. the part of the element i was observing to determine height on the responsive collapses to 0, so i moved it to the part the doesn't collapse. something in one of these last few updates must've changed to cause this, as it use to work
    1 point
  10. it will display that, if it detects the conf_global.php setting "sql_utf8mb4" isn't set to true, this is a good sign the charset of the database isn't set to utf8mb4_unicode_ci, and you pass it a utf8 unicode symbol of some kind.
    1 point
  11. fixed, will roll out a update for it tomorrow (about to hit the sack). had to completely replace the word to kw method (had to go with DOMDocumentor, over the regex i was using), as i couldn't loosen up the regex enough to prevent it from breaking the image on edit. which is a good thing, can drop it into 3.1 with a few changes.
    1 point
  12. well even tho it wasn't "my" bug perse, i've gonna ahead and added the 1 extra line of code to fix this for the avatar so its no longer a pink SS (). it was so draining, not sure i will make it thru the rest of the day...
    1 point
  13. it creates a tab? lol j/k. I'll see what i can do, I think that was more of me playing around with the framework to see what it was capable of, as keywords was the first app I had made that used the Item's class, I'll probably will just remove it.
    1 point
  14. might add unwanted load, as the "filter bar" is just generated out of an array, but i will see what i can do. maybe have that array built as the keywords are added or have a button you can push in the ACP that can regenerated it. we will see
    1 point
  15. [Joel] Who needs fancy badges when you can use fake prefixes. [Eyeroll] Am I right??
    1 point
  16. i'm not ignoring you, i swear, i just forgot about this its on the agenda today, hope i can get to it
    1 point
  17. check out the new version it is an app now, instead of a plugin. it will generate actual avatars now instead of "html text", so it will work like any avatar used on any theme so no more of me poking around trying to duplicate css and worry about things that do not use the templates
    1 point
  18. i'm working on a new version that should fix all problems
    1 point
  19. it should also be failing gracefully and not causing double posting either, i'll check the exceptions, make sure they are being caught properly.
    1 point
  20. yeah, different versions of the same distro can use different init systems. most of them use systemd now days. there are still a few hold outs on using sysV and some might still being usings ubuntu's upstart. I'll get a guide written up for how to add one for systemd and your tech guy can get it configured and running :).
    1 point
  21. 1 point
  22. Changed Fixed In to Babble 2.2.2 Changed Status to Closed
    1 point
  23. Changed Fixed In to CJ Duplicate Member Logger 1.0.10 Changed Status to Closed
    1 point
  24. Its optional in IPS. I use to have a script that would handle update checks, but i've been too busy to update it for IPS 4.
    1 point
  25. There's several ways to go about it but the easiest, without modifying template files is to go into custom.css and call the ID with class like #elBabbleMainContainer .ipsPageHeader { margin:0 !important; } The "!important" may not be necessary since custom.css overrides the other css files. Try it and see if that works.
    1 point
  26. its not a RTE, it remains a textarea, but it has a row above it now with some RTE style buttons, that will insert/wrap BBC. so it works the same way it does now. it already does the IPS embeds, you need to turn it on in the acp (when i say IPS embeds, I refer to when they post a internal link, and the app supports the embed option, it will display that instead of the link). Pictures can be upload or use the img bbc. this is a chat system honestly, not a microblogger :).
    1 point
  27. okay this is the IPS Text parsing removing the css class as its not "allowed". To make it "allowed" go to ACP->Customizations->Editor->Settings, click on the advanced tab and follow the directions for adding in allowed classes. Its not too clear in the description for the field, I'll update it in 2.2.0.
    1 point
  28. warn: --minUptime not set. Defaulting to: 1000ms warn: --spinSleepTime not set. Your script will exit if it does not stay up for at least 1000ms for me it says this.
    1 point
  29. nah its not hard coded, its a setting, but it only shown if you choose the default action to do is send a pm. I'll switch it over to a language string in the next version.
    1 point
  30. 1 & 2. check the permission for the groups, i added several new groups permissions in the last version, it looks like you don't have them configured. 3. Changed the attachment issue has been fixed too.
    1 point
  31. @Michael Working fine now with the 1.0.6 version. Many thanks for the support.
    1 point
  32. don't see why i couldn't add it. it will only effect members who haven't set it before.
    1 point
  33. the data is useless, as it deleted the parents, so its okay to drop/truncate the table and restore from there. and the problem is in the php code, so don't run it again till 1.0.6
    1 point
  34. sorry, i see in the code what happened. if you have a back up, you can restore from that? I'll get it fixed later tonight or tomorrow morning in 1.0.6.
    1 point
  35. if you don't require the uploads, you can disable it for each room in the permissions, when in the rooms section in the acp click on the lock icon and uncheck "upload" then save, the upload section will no longer be in that room. now the rooms available in the whisper bar, i'll play around and see what i can come up with, as i don't particular like the idea of it being there. I like it where it is it also looks like you theme is adding in additional padding that isn't there on my theme or the default them for those areas.
    1 point
  36. some how the settting entry got lost, so it had nothing to save too and so it was just defaulting to the default value each time. it appears to be the only one to have done this, I'll verify the other settings before release to make sure.
    1 point
  37. Changed Status to Implemented Feature
    1 point
  38. I'll add a task in 1.0.4 that will clean these up automagically.
    1 point
  39. Yes this is intended behavior. I should change the reports of whats been fixed, so instead of showing "guest" (as part of the confusion to why guest would show up), the member_id will display instead. you can remove these.
    1 point
  40. 1.0.3 has been released here and on IPS Market.
    1 point
  41. Changed Status to Future Feature
    1 point
  42. odd, it should tar should contain all the libs for babble.js, there is a package.json, if you installed npm, try running this command in that directory: npm install I've attached the node_modules that i use, you can extract them to the Node folder, and try starting it again: node babble.js node_modules.tar.gz
    1 point
  43. i see why i was thinking table, the modcp portion is a table, its been converted over to a table, testing now to see if everything still works in the acp. the guest thing, i'm doing a member_id check now every step of the way, every where i can i will catch them! still not a clue what causes them, I was only able to find one in your db that had 0 as a member id, all the rest had member id's.
    1 point
  44. I made it a Node?! i could've swore this was a table...no wonder it explodes...sorry i'll get this fixed asap!
    1 point
  45. No i was saying the problem is due to it not paginating, its trying to render to many rows. I'll see why its not paginating. You can email me at the file you were trying to attach. I'll check the settings as I'm pretty sure PM's should allow attachments.
    1 point
  46. This has been fixed, there was a problem with the matching function, the fix will be in the next version. This one will be a problem, as it matches whole words first and it is configured to match the keyword first over the alias. the alias field is meant for different keywords to be used, not so much for the keyword itself to be used in the alias. I'll see what i can do to try to change this, it really will come down to a cost vs gain situation, as the app does the conversion on the fly, and i do everything i can to make the process as fast and efficient as possible so it doesn't slow
    1 point
  47. adding in moderation shouldn't be too difficult. I'll check out your other issue.
    1 point
  48. added in a method to scroll back to the bottom if order is reversed, if a rotation is triggered, can only guarantee it will work on iOS.
    1 point
  49. You can disable the primary menu in group management (go to edit group and toggle the slider off), this will make the IPS menu display on the front end, but will allow you to build menu items for CJ Menu in your ACP (preview will work during this, so you can view a mock up what it will look like on the front end).
    1 point
  50. Like i mentioned in the PM you sent, I don't do anything with IP addresses. When i tested, I wasn't able to reproduce it locally. The excluded member doesn't get logged from a sub account, as it does check to see if any of the accounts involved are excluded. I do apologize if you feel I've neglected the issue here, I do look at all the reports. As for the other "no answer" reports, the one you speak of is a "suggestion", and the others have never responded back again, so there was little I could do to address their issues. I've gone back and checked out the exclusion feature
    1 point
×
×
  • Create New...